股票下載網 股票軟件7395 個 ┆ 股票公式34187 個 ┆ 炒股知識3863
首 頁炒股知識股票軟件股票公式技術指標設為首頁  加入收藏  放到桌面本站分類
當前位置:股票下載網炒股知識炒股技巧股票理論、T0纏論、知識
日期:2014-12-30 21:35:00  來源:blog_6c67c1430102eq1z

均線多頭排列超強選股法(個人經驗)送有緣人,最好你們一個字一個字的看明白每一句話的含義!

 

看大盤識熱點抓龍頭--只參與均線多頭排列的領漲板塊


我先說一下什么是均線多頭排列,可能有的博友會大罵我,媽的,誰還不明白均線多頭排列啊!!%……%……&*&(&……(*)*)

 就是大罵我也要羅嗦幾句!多頭排列就是說5日線在最上面,其次是10日,再次是30日,以此類推。
多頭排列表明現在持有這個股票的人幾乎都是獲利的。
多頭排列的股票肯定是上漲的。

準多頭排列個人感覺就是 均線系統還在粘合狀態沒有完全打開因為多頭排列的均線是打開的呈擴散形態

所以準多頭是均線即將發散卻還沒有發散的一種均線粘合狀態有蓄勢待發的動力和能量

  通俗點說均線多頭排列,就是說所有的均線都是向上趨勢,如5、10、20、(如果34日、55日、89日、120日線這四根線呈多頭排列那么這只股票基本漲勢就確定了!!!!!如果這四根線破位了,那么立馬割肉也要逃命}等等都是向上的趨勢,就是均線多頭排列

下面我舉幾個例子:





 

 

 


 

“均線多頭排列”選牛股(例:G中黃金、G中材)

  圖中①處,“均線多頭排列”選股,中大陽K線是加速的信號,可以在第一根中大陽K線后的第1、2天的調整K線之中介入!均線多頭排列,代表的是強烈的多頭力量進攻,這是我們做股票夢寐以求的最強攻擊狀態

 

 


 


下面我詳細介紹一下:

對短線操作來說,更是如此.不論是追漲還是抓突破性買入機會,主要考慮的因素就是市場態勢及個股的均線排列形態.一定要回避盤整走勢,重點選擇各周期均線完全多頭排列的品種參與,中長期均線至少要處于走平狀態.
那些中長期均線處于下行狀態往往只有反彈行情而已,持續性難以保證.V型反轉太少了,難以把握.除了中短期均線多頭排列,且以45度角上升的品種,其余中長期均線下行,股價仍處于年線下方的個股基本不需要去考慮,寧可等站穩年線后回抽確認時再參與.
相似的圖形往往會導致不同的結果,目前結構性分化的特征非常突出,一定要緊跟大資金的節奏,抓市場的主流熱點品種參與.那些中長期均線保持上行,呈多頭排列,形態完好的品種是首選.股性活躍,流通盤適中,歷史走勢規律強的龍頭品種最佳.下面舉幾個經典例子
1 部分醫藥,酒類,農林及部分小盤股為代表長莊慢牛股;跌的少,漲的也相對緩.偶爾也有拉長陽加速.002069是經典例子.
2 有色金屬板塊中以000960,002237為代表的45度穩步推升品種
3 先挖坑洗盤,突破中長期均線壓力后開始階段性加速上漲,啟動主升浪行情,600086,600367為代表.
4 以稀土,鋰,磁為代表的新興產業板塊,中長期上升趨勢保持完好,均線形成完全多頭排列后開始階段性加速上漲,大角度上攻.核心代表600259.
所有的這些品種都有故事可講,題材炒作也好,價值投資也罷,本質都是忽悠.差異無非就是時間長短而已.起漲了,開始上山就要及時把握,等下山再參與就只能買單.有花堪折只需折,末待無花空折枝.

比較有代表性的上升形態,長期均線雖然處于下行狀態,但中短期均線多頭排列,呈45度角上升趨勢.可參與.例子002237恒邦股份,有色板塊中這種上升形態非常多.

 長期均線走平,經歷挖坑洗盤后.中短均線從下行到纏繞然后走平再度上行,股價放量突破長期均線壓力,長期均線與中短期均線形成多頭排列后啟動階段性主升浪加速上漲行情.例子600367.002057,00795,002120都屬于這種形態.
我截取的一些當年牛股圖片 你們看看這些多牛  看看這些均線排列








下面一些均線排列的選股公式給大家

通達信均線多頭排列選股公式

N   1   500   5

N1   1   500   10

N2   1   500   20

N3   1   500   30

A1:=MA(CLOSE,N);
A2:=MA(CLOSE,N1);
A3:=MA(CLOSE,N2);
A4:=MA(CLOSE,N3);
CLOSE>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND CLOSE>OPEN;

A1賦值:收盤價的N日簡單移動平均
A2賦值:收盤價的N1日簡單移動平均
A3賦值:收盤價的N2日簡單移動平均
A4賦值:收盤價的N3日簡單移動平均
收盤價>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND 收陽線

均線系統呈多頭排列,多方占據一定優勢.
 

極品【DDE均線多頭選股公式】  通達信

{DDE均線多頭選股公式}
JUJ:=(HIGH+LOW+CLOSE)/3;
QUJ0:=VOL/IF(HIGH=LOW,4,HIGH-LOW);
QUJ1:=IF(CAPITAL=0,QUJ0*(JUJ-MIN(CLOSE,OPEN)),QUJ0*IF(HIGH=LOW,1,(MIN(OPEN,CLOSE)-LOW)));
QUJ2:=IF(CAPITAL=0,QUJ0*(MIN(OPEN,CLOSE)-LOW),QUJ0*IF(HIGH=LOW,1,(JUJ-MIN(CLOSE,OPEN))));
QUJ3:=IF(CAPITAL=0,QUJ0*(HIGH-MAX(OPEN,CLOSE)),QUJ0*IF(HIGH=LOW,1,(HIGH-MAX(OPEN,CLOSE))));
QUJ4:=IF(CAPITAL=0,QUJ0*(MAX(CLOSE,OPEN)-JUJ),QUJ0*IF(HIGH=LOW,1,(MAX(CLOSE,OPEN)-JUJ)));
QUJ5:=QUJ1+QUJ2;
QUJ6:=QUJ3+QUJ4;
DD:=(QUJ5-QUJ6)/(QUJ5+QUJ6)*100;
DDZ:=DD*17;

DDX:=((QUJ1+QUJ2)-(QUJ3+QUJ4))/IF(CAPITAL=0,1000000,10000);
DX:=MA(DDX,5)*20;
DDX1:=SMA(DX,3,1);
DDX2:=SMA(DDX1,3,1);
DDX3:=EMA(DDX2,5);
DDY:=((QUJ2+QUJ4)-(QUJ1+QUJ3))/IF(CAPITAL=0,1000000,10000);
DY:=MA(DDY,5)*22;
DDY1:=SMA(DY,3,1);
DDY2:=SMA(DDY1,3,1);
DDY3:=EMA(DDY2,5);
CC:=ABS(REF(CLOSE,1)-CLOSE)/CLOSE*100;
JJ:=CC>0 AND CC<3;
AA:=DDX1>DDX2 AND DDX2>DDX3 AND DDX1>DDX3;
BB:=DDY1>DDY2 AND DDY2>DDY3 AND DDY1>DDY3;
HH:=AA>0 AND BB>0 AND DDZ>300 AND JJ>0;
HH>0;
 

短期均線多頭排列 通達信

A1:=MA(CLOSE,5);
A2:=MA(CLOSE,10);
A3:=MA(CLOSE,20);
A4:=MA(CLOSE,30);
CLOSE>A1 AND A1>A2 AND A2>A3 AND A3>A4 AND CLOSE>OPEN;

多頭雙陰回打5-10日均線多頭雙陰回打選股-(源碼)

MA5:=MA(C,5);MA10:=MA(C,10);
A1:=MA5>=REF(MA5,1) AND MA5>=MA10;
A2:=C
A3:=BETWEEN(C,MA10,MA5*1.01);
A1 AND A2 AND A3;



 


均線多頭粘合選股的公式
參數可以自行設置:D為均線多頭排列天數,N1,N2,N3為漲幅限制,可根據自己需要設置!再結合其他指標組合選股!不足之處請高手指點!
源碼:
MA5:=MA(CLOSE,5);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
A1:=MA5>MA10 AND MA10>MA20 AND MA20>MA30 AND ALL((MA5>MA10 AND MA10>MA20 AND MA20>MA30),D);
A2:=((MA5-MA10)/MA5)*100
A3:=A1 AND A2;
FILTER(A3,5);

 

Tags:

作者:佚名

文章評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
備案號: 蘇ICP備12020055號-2 蘇公網安備 32058302001104號
聲明:本站所有信息免費,廣告收費行為均與本站無關. 侵權請聯系QQ929946094進行處理.
若本站收錄的軟件無意侵犯了貴司版權,請聯系QQ929946094進行處理,謝謝!
高级二肖中特料