股票下載網 股票軟件7395 個 ┆ 股票公式34187 個 ┆ 炒股知識3863
首 頁炒股知識股票軟件股票公式技術指標設為首頁  加入收藏  放到桌面本站分類
當前位置:股票下載網股票公式同花順公式
日期:2018-03-22 09:13:00  來源:本站整理

本指標功能強大 散戶主力線加強版 同花順指標 源碼

本指標功能強大,是某論壇推薦的精品指標。

該指標分析股價的強弱走勢,揭示散戶主力的力量對比。散戶線穿越主力線是是買入信號,反之是賣出信號。


強: 90,colorcyan,LINETHICK3,POINTDOT;
弱:10,LINETHICK3,POINTDOT;
界線:50,COLORA8A8A8,POINTDOT,LINETHICK4;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
吸籌:STICKLINE(VAR9>-120,0,VAR9,2,5),colormagenta;
地量:DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),L*1,'地量'),COLOR00FFFF;
STICKLINE(地量>0,0,30,2,0),COLOR008888;
STICKLINE(地量>0,0,30,1.5,0),COLOR00AAAA;
STICKLINE(地量>0,0,30,0.8,0),COLOR00DDDD;
STICKLINE(地量>0,0,30,0.3,0),COLOR00FFFF;
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主買:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2));
主持倉:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),LINETHICK0;
主籌碼:WINNER(C)*100,LINETHICK0;
VAR10:=100-3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR11:=100-3*SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1);
VAR12:=VAR10<REF(VAR11,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(VAR12 AND COUNT(VAR12,30)=1,40,'有大資金進場跡象,關注!');
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走勢:CEILING(SMA(AA5,13,8)),colorred,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力線:EMA(J,6),coloryellow,LINETHICK2;
散戶線: 100*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60)),colorgreen;
VARR1:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARR1),10,15);

散戶主力線加強版 同花順指標 源碼

點擊下載散戶主力線加強版 同花順指標 源碼

本指標功能強大 散戶主力線加強版 同花順指標 源碼
打開微信掃一掃,一鍵復制指標源碼,
輕松快捷粘貼至手機通達信APP中。

Tags:

作者:佚名

公式評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
備案號: 蘇ICP備12020055號-2 蘇公網安備 32058302001104號
聲明:本站所有信息免費,廣告收費行為均與本站無關. 侵權請聯系QQ929946094進行處理.
若本站收錄的軟件無意侵犯了貴司版權,請聯系QQ929946094進行處理,謝謝!
高级二肖中特料