股票下載網 股票軟件7395 個 ┆ 股票公式34187 個 ┆ 炒股知識3863
首 頁炒股知識股票軟件股票公式技術指標設為首頁  加入收藏  放到桌面本站分類
當前位置:股票下載網股票公式同花順公式
日期:2018-05-22 08:21:00  來源:本站整理

該指標只在日線周期下有效 相對強弱 同花順指標 源碼 貼圖

該指標只在日線周期下有效 相對強弱 同花順指標 源碼 貼圖

點擊下載相對強弱 同花順指標 源碼 貼圖


IF(PERIODNAME<>"日線")
{
統計:"該指標只在日線周期下有效。";
RETURN;
}

r:=((ZDMR[-1]+BDMR[-1])-(ZDMC[-1]+BDMC[-1]))/SHGZG*100;
//相對強弱
LC := REF(CLOSE,1);//前一日收盤價;
RSI$1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
RSI$2:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
RSI$3:=SMA(MAX(CLOSE-LC,0),8,1)/SMA(ABS(CLOSE-LC),8,1)*100;
相對強弱:=0.5*RSI$1+0.31*RSI$2+0.19*RSI$3;
wave$1:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),3,1);
wave$2:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),5,1);
wave$3:=SMA(100*(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8)),8,1);
短線波段:=0.5*wave$1+0.31*wave$2+0.19*wave$3;
機會區:20,POINTDOT,colorred;
風險區:80,POINTDOT,colorgreen;
風險系數:0.5*相對強弱+0.5*短線波段,coloryellow;
//買入條件;
CD1:=IF(風險系數<20 AND CLOSE>OPEN AND r>0,1,0);//波段小于20,股價翻紅;
CD2:=IF(風險系數<20 AND LOW>=REF(LOW,1) AND CLOSE>LOW AND r>0,1,0);//波段小于20,股價未翻紅,但未創新低;
CD3:=IF(REF(風險系數,1)<20 AND 風險系數>REF(風險系數,1),1,0);//前一日波段小于20,今日轉向;
SIGNALBUY=(CD1=1 OR CD2=1 OR CD3=1);
X=(SIGNALBUY AND COUNT(SIGNALBUY,3)=1);
DRAWICON(X,機會區,"buy");


 
該指標只在日線周期下有效 相對強弱 同花順指標 源碼 貼圖
打開微信掃一掃,一鍵復制指標源碼,
輕松快捷粘貼至手機通達信APP中。

Tags:

作者:佚名

公式評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
備案號: 蘇ICP備12020055號-2 蘇公網安備 32058302001104號
聲明:本站所有信息免費,廣告收費行為均與本站無關. 侵權請聯系QQ929946094進行處理.
若本站收錄的軟件無意侵犯了貴司版權,請聯系QQ929946094進行處理,謝謝!
高级二肖中特料