股票下載網 股票軟件7395 個 ┆ 股票公式34187 個 ┆ 炒股知識3863
首 頁炒股知識股票軟件股票公式技術指標設為首頁  加入收藏  放到桌面本站分類
當前位置:股票下載網股票公式同花順公式
日期:2018-09-17 09:33:00  來源:本站整理

自制買賣線 同花順指標 源碼 貼圖 嚴格控制止損比例

 5-10線可看好,20線上可持有,嚴格控制止損比例。

N:=5;

MA5:MA(CLOSE,5),COLORFBFBFB;
MA10:MA(CLOSE,10),COLOR06FFFF;
MA20:MA(CLOSE,20),COLORFF80FB;
MA60:MA(CLOSE,60),COLORF4E202;
MA120:MA(CLOSE,120),COLORE19800;
byx:MA(CLOSE,5),COLORFBFBFB;
REF2:REF(byx,1),color0321e2;
//MA5:MA(CLOSE,5),COLORFAFAFA;
//MA10:MA(CLOSE,10),COLOR00FFFF;
MA20:MA(CLOSE,20),COLORFF00FF;
//MA60:MA(CLOSE,60),COLOR00FF00;
//MA120:MA(CLOSE,120),COLORC0C0C0;
黃昏之星:=((((((REF(CLOSE,2) / REF(OPEN,2)) > 1.03) AND (REF(OPEN,1) >
REF(CLOSE,2))) AND ((ABS((REF(OPEN,1) - REF(CLOSE,1))) /
REF(CLOSE,1)) < 0.02)) AND ((CLOSE / OPEN) < 0.97)) AND (CLOSE <REF(CLOSE,2)));
射擊之星:=(((MIN(OPEN,CLOSE) = LOW) AND ((HIGH - LOW) > (3 *
(MAX(OPEN,CLOSE) - LOW)))) AND (CLOSE > MA(CLOSE,5)));
錘頭:=(((HIGH = MAX(OPEN,CLOSE)) AND ((HIGH - LOW) > (3 * (HIGH -
MIN(OPEN,CLOSE))))) AND (CLOSE < MA(CLOSE,5)));
吊頸:=(( (HIGH = MAX(OPEN,CLOSE)) AND ((HIGH - LOW) > (3 * (HIGH -
MIN(OPEN,CLOSE))))));
穿頭破腳:=((((((REF(CLOSE,1) / REF(OPEN,1)) > 1.03) AND ((CLOSE / OPEN)
< 0.96)) AND (CLOSE < REF(OPEN,1))) AND (OPEN > REF(CLOSE,1))) OR
(((((REF(CLOSE,1) / REF(OPEN,1)) < 0.97) AND ((CLOSE / OPEN) >
1.04)) AND (CLOSE > REF(OPEN,1))) AND (OPEN < REF(CLOSE,1))));
身懷六甲:=(((((ABS((REF(CLOSE,1) - REF(OPEN,1))) / REF(CLOSE,1)) > 0.04)
AND ((ABS((CLOSE - OPEN)) / CLOSE) < 0.005)) AND (MAX(CLOSE,OPEN) <
MAX(REF(CLOSE,1),REF(OPEN,1)))) AND (MIN(CLOSE,OPEN) > MIN(REF(CLOSE,1),REF(OPEN,1))));
烏云蓋頂:=(((((REF(CLOSE,1) / REF(OPEN,1)) > 1.03) AND ((CLOSE / OPEN) <
0.97)) AND (OPEN > REF(CLOSE,1))) AND (CLOSE < REF(CLOSE,1)));
曙光初現:=(((((REF(CLOSE,1) / REF(OPEN,1)) < 0.97) AND ((CLOSE / OPEN) >
1.03)) AND (OPEN < REF(CLOSE,1))) AND (CLOSE > REF(CLOSE,1)));
傾盆雨:=(((((REF(CLOSE,1) / REF(OPEN,1)) >= 1.03) AND (OPEN <
REF(CLOSE,1))) AND (OPEN > REF(OPEN,1))) AND (CLOSE < REF(OPEN,1)));
DRAWTEXT(傾盆雨,H*1.03,'傾'),;
DRAWTEXT(黃昏之星,H*1.02,'黃'),;
DRAWTEXT(射擊之星,H*1.03,'射'),;
DRAWTEXT(錘頭,L-L*0.02,'錘'),colorgreen;
DRAWTEXT(吊頸,H*1.03,'吊'),;
DRAWTEXT(穿頭破腳,H*1.05,'穿'),;
DRAWTEXT(烏云蓋頂,H*1.03,'烏'),;
DRAWTEXT(曙光初現,L-L*0.02,'曙'),colorgreen;
DRAWTEXT(身懷六甲,L-L*0.02,'身'),colorgreen;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
買:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(買=1,5),LOW-0.05,' '),coloryellow;//↖
STICKLINE(買,OPEN,CLOSE,2,0),coloryellow;
STICKLINE(LOW>REF(HIGH,1),REF(HIGH,1),LOW,8,0),colora0a0a0;
STICKLINE(HIGH<REF(LOW,1),REF(LOW,1),HIGH,8,0),colora0a0a0;
//STICKLINE(CLOSE=HIGH AND C>=1.099033*REF(C,1),O,C,10,0),colorred;
//STICKLINE(CLOSE=LOW AND C<=0.900967*REF(C,1),O,C,10,0),colorgreen;
//STICKLINE(CLOSE=HIGH AND (C>=1.099033*REF(C,1) OR (C<1.05085*REF(C,1) AND C>=1.0495165*REF (C,1))),O,C,10,0),colorred;
//STICKLINE(CLOSE=LOW AND (C<=0.900968*REF(C,1) OR (C>0.94915*REF(C,1) AND C<=0.9504836*REF (C,1))),O,C,10,0),colorgreen;
P=(C-REF(C,1))/REF(C,1);
STICKLINE(CLOSE=HIGH AND (P>=0.099003 OR (P>=0.0489000 AND P<0.0515)),O,C,10,0),colorred;
STICKLINE(CLOSE=LOW AND (-P>=0.099003 OR (-P>=0.0494815 AND -P<0.05085)),O,C,10,0),colorgreen;
//MA$5:=MA(CLOSE, 60);
//MA$6:=MA(CLOSE, 120);
//FILLRGN(MA$5,MA$6,MA$5>MA$6,color232142,MA$5<MA$6,color307f02,MA$5=MA$6,colorwhite);
//byx:=MA(CLOSE,5);
//REF2:REF(byx,1),color0321e2;
//FILLRGN(byx,REF(byx,1),byx>REF(byx,1),RGB(150,0,0),byx<REF(byx,1),RGB(0,150,0));
//DRAWKLINE(H,O,L,C);
//VA1:=TROUGHBARS(2,5,1);
//VR1:=PEAKBARS(1,5,1);
//VA2:=IF(VA1=0,1,0);
//VR2:=IF(VR1=0,1,0);
//DRAWLINE(REF(VA2,1),L,VA2,L,1);
//DRAWLINE(REF(VR2,1),H,VR2,H,1);

自制買賣線 同花順指標 源碼 貼圖點擊下載自制買賣線 同花順指標 源碼 貼圖

自制買賣線 同花順指標 源碼 貼圖 嚴格控制止損比例
打開微信掃一掃,一鍵復制指標源碼,
輕松快捷粘貼至手機通達信APP中。

Tags:

作者:佚名

公式評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
備案號: 蘇ICP備12020055號-2 蘇公網安備 32058302001104號
聲明:本站所有信息免費,廣告收費行為均與本站無關. 侵權請聯系QQ929946094進行處理.
若本站收錄的軟件無意侵犯了貴司版權,請聯系QQ929946094進行處理,謝謝!
高级二肖中特料