股票下載網 股票軟件7395 個 ┆ 股票公式34187 個 ┆ 炒股知識3863
首 頁炒股知識股票軟件股票公式技術指標設為首頁  加入收藏  放到桌面本站分類
當前位置:股票下載網股票公式飛狐公式
日期:2018-10-17 09:05:00  來源:本站整理

波段高拋低吸 飛狐指標 源碼 貼圖 源碼放送

 {參數:N:1 10 3 N1:1 10 3 M1:1 10 3 M2:1 10 2}

input:N(3),N1(3),M1(3),M2(2);
波:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
浪:=SMA(波, 9, 1);
幅:=SMA(浪, 3, 1);
趨:EMA(浪, 3),COLORRED,LINETHICK2;
向:3*浪-2*幅,COLORGREEN,LINETHICK2;
潘:=SMA(IF(CLOSE>REF(CLOSE,1), CLOSE-REF(CLOSE,1),0),N,1);
亮:=SMA(IF(CLOSE<=REF(CLOSE,1),ABS(CLOSE-REF(CLOSE,1)),0),N,1);
財:=100*潘/(潘+亮);
星:=EMA(財,3);
極:=EMA(星,3);
品:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
高:=SMA(品,M1,1);
拋:=EMA(高,M2);
低:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
吸:=(IF(CLOSE>OPEN,低*(HIGH-LOW),IF(CLOSE<OPEN,低*(HIGH-OPEN+CLOSE-LOW),VOL/2))+IF(CLOSE>OPEN,0-低*(HIGH-CLOSE+OPEN-LOW),IF(CLOSE<OPEN,0-低*(HIGH-LOW),0-VOL/2)));
副:=(吸/20)/1.15;
圖:=((副*0.55+(REF(副,1)*0.33))+(REF(副,2)*0.22));
公:=EMA(圖,2);
式:=公/1000;
DRAWTEXT(CROSS(星, 極) AND REF(極,1)<60, REF(極,1),'←吸'),COLORFF937F,LINETHICK1;
DRAWTEXT(CROSS(極, 星) AND REF(星,1)>50, REF(星,1),'←拋'),COLORWHITE,LINETHICK1;
●關注:0,CIRCLEDOT,COLOR00CFFF,LINETHICK2;
●觀望:PARTLINE((星>=極 AND 拋>=REF(拋,1) AND MA(C,3)>=REF(MA(C,3),1)) OR (拋>=REF(拋,1) AND 式>0 AND MA(C,3)>=REF(MA(C,3),1)) OR(星>=極 AND 式>0 AND MA(C,3)>=REF(MA(C,3),1)) OR (星>=極 AND 式>0 AND 拋>=REF(拋,1)),0),CIRCLEDOT,COLORBLUE,LINETHICK2;
●賣:PARTLINE(星<極 AND 拋<REF(拋,1) AND 式<=0,MA(C,3)<REF(MA(C,3),1)),CIRCLEDOT,COLORWHITE,LINETHICK2;
●買:PARTLINE(星>=極 AND 拋>=REF(拋,1) AND 式>0 AND MA(C,3)>=REF(MA(C,3),1),0),CIRCLEDOT,COLORRED,LINETHICK2;
先知:3*星-2*極,COLORLIBLUE,LINETHICK1;
轉:EMA(財,3),COLOR7690FF,LINETHICK1;
勢:EMA(轉,3),COLORMAGENTA,LINETHICK1;
安:20,COLORAAAA55;
危:80,COLORFFCCCC;
中軸:50,COLORADABFF;

點擊下載波段高拋低吸 飛狐指標 源碼 貼圖 

波段高拋低吸 飛狐指標 源碼 貼圖 源碼放送
打開微信掃一掃,一鍵復制指標源碼,
輕松快捷粘貼至手機通達信APP中。

Tags:

作者:佚名

公式評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
備案號: 蘇ICP備12020055號-2 蘇公網安備 32058302001104號
聲明:本站所有信息免費,廣告收費行為均與本站無關. 侵權請聯系QQ929946094進行處理.
若本站收錄的軟件無意侵犯了貴司版權,請聯系QQ929946094進行處理,謝謝!
高级二肖中特料