股票下載網 股票軟件7395 個 ┆ 股票公式34187 個 ┆ 炒股知識3863
首 頁炒股知識股票軟件股票公式技術指標設為首頁  加入收藏  放到桌面本站分類
當前位置:股票下載網股票公式通達信公式
日期:2019-01-02 09:31:00  來源:本站整理

好用的支撐壓力指標 通達信主圖指標 貼圖 加密

 發一個好用的支撐壓力指標,希望大家喜歡

好用的支撐壓力指標 通達信主圖指標 貼圖 加密

好用的支撐壓力指標 通達信主圖指標 貼圖 加密點擊下載好用的支撐壓力指標 通達信主圖指標 貼圖 加密


X_1:=BACKSET(LLV(LOW,5)<REF(LLV(LOW,4),1),4);
X_2:=BACKSET(X_1=0 AND REF(X_1,1)=1,2);
X_3:=IF(X_2=1 AND REF(X_2,1)=0,(-1),0);
X_4:=BACKSET(HHV(HIGH,5)>REF(HHV(HIGH,4),1),4);
X_5:=BACKSET(X_4=0 AND REF(X_4,1)=1,2);
X_6:=IF(X_5=1 AND REF(X_5,1)=0,1,0);
X_7:=IF(LOW>REF(HIGH,1),1,IF(HIGH<REF(LOW,1),(-1),0));
X_8:=BARSLAST(X_6=1);
X_9:=BARSLAST(X_3=(-1));
X_10:=LOWRANGE(LOW);
X_11:=TOPRANGE(HIGH);
X_12:=IF(X_3=(-1) AND REF(X_8,1)>REF(X_9,1) AND LLV(LOW,X_8+1)<REF(LLV(LOW,X_8+1),1),(-1),0);
X_13:=IF(X_3=(-1) AND REF(X_8,1)<=REF(X_9,1) AND (X_8>=4 OR LLV(X_7,X_8)=(-1) OR LLV(LOW,X_9+2)<REF(LLV(LOW,X_9+1),1)),(-1),0);
X_14:=IF(X_12=(-1) OR X_13=(-1) AND LOW<REF(HIGH,X_8+1),(-1),0);
X_15:=IF(X_9<4 AND HHV(X_7,X_9)!=1 OR REF(X_14,X_9)=0,1,0);
X_16:=IF(X_6=1 AND REF(X_9,1)<=REF(X_8,1) AND X_15=1 AND X_11>REF(X_10,X_9+1) AND X_11>REF(X_10,X_9) AND X_11>REF(X_11,X_8),1,0);
X_17:=IF(X_6=1 AND REF(X_9,1)>REF(X_8,1) AND HHV(HIGH,X_9+1)>REF(HHV(HIGH,X_9+1),1),1,0);
X_18:=IF(X_6=1 AND REF(X_9,1)<=REF(X_8,1) AND REF(X_14,X_9)=(-1) AND (X_9>=4 OR HHV(X_7,X_9)=1),1,0);
X_19:=IF(X_17=1 OR X_18=1 OR X_16=1 AND HIGH>REF(LOW,X_9+1),1,0);
X_20:=IF(X_8<4 AND HHV(X_7,X_8)!=1 OR REF(X_19,X_8)=0,1,0);
X_21:=IF(X_3=(-1) AND REF(X_8,1)<=REF(X_9,1) AND X_20=1 AND X_10>REF(X_11,X_8+1) AND X_10>REF(X_11,X_8) AND X_10>REF(X_10,X_9),(-1),0);
X_22:=IF(X_3=(-1) AND REF(X_8,1)>REF(X_9,1) AND LLV(LOW,X_8+1)<REF(LLV(LOW,X_8+1),1),(-1),0);
X_23:=IF(X_3=(-1) AND REF(X_8,1)<=REF(X_9,1) AND (X_8>=4 OR LLV(X_7,X_8)=(-1) OR X_21=(-1)),(-1),0);
X_24:=IF(X_22=(-1) OR X_23=(-1) AND LOW<REF(HIGH,X_8+1),(-1),0);
X_25:=BARSLAST(X_19=1);
X_26:=BARSLAST(X_24=(-1));
X_27:=IF(X_26<4 AND HHV(X_7,X_26)!=1 OR REF(X_24,X_26)=0,1,0);
X_28:=IF(X_6=1 AND REF(X_26,1)<=REF(X_25,1) AND X_27=1 AND X_11>REF(X_10,X_26+1) AND X_11>REF(X_10,X_26) AND X_11>REF(X_11,X_25),1,0);
X_29:=IF(X_6=1 AND REF(X_26,1)>REF(X_25,1) AND HHV(HIGH,X_26+1)>REF(HHV(HIGH,X_26+1),1),1,0);
X_30:=IF(X_6=1 AND REF(X_26,1)<=REF(X_25,1) AND REF(X_24,X_26)=(-1) AND (X_26>=4 OR HHV(X_7,X_26)=1),1,0);
X_31:=IF(X_29=1 OR X_30=1 OR X_28=1 AND HIGH>REF(LOW,X_26+1),1,0);
X_32:=IF(X_25<4 AND HHV(X_7,X_25)!=1 OR REF(X_29,X_25)=0,1,0);
X_33:=IF(X_3=(-1) AND REF(X_25,1)<=REF(X_26,1) AND X_32=1 AND X_10>REF(X_11,X_25+1) AND X_10>REF(X_11,X_25) AND X_10>REF(X_10,X_26),(-1),0);
X_34:=IF(X_3=(-1) AND REF(X_25,1)>REF(X_26,1) AND LLV(LOW,X_25+1)<REF(LLV(LOW,X_25+1),1),(-1),0);
X_35:=IF(X_3=(-1) AND REF(X_25,1)<=REF(X_26,1) AND (X_25>=4 OR LLV(X_7,X_25)=(-1) OR X_33=(-1)),(-1),0);
X_36:=IF(X_34=(-1) OR X_35=(-1) AND LOW<REF(HIGH,X_25+1),(-1),0);
X_37:=BARSLAST(X_31=1);
X_38:=BARSLAST(X_36=(-1));
X_39:=IF(X_38<4 AND HHV(X_7,X_38)!=1 OR REF(X_36,X_38)=0,1,0);
X_40:=IF(X_6=1 AND REF(X_38,1)<=REF(X_37,1) AND X_39=1 AND X_11>REF(X_10,X_38+1) AND X_11>REF(X_10,X_38) AND X_11>REF(X_11,X_37),1,0);
X_41:=IF(X_6=1 AND REF(X_38,1)>REF(X_37,1) AND HHV(HIGH,X_38+1)>REF(HHV(HIGH,X_38+1),1),1,0);
X_42:=IF(X_6=1 AND REF(X_38,1)<=REF(X_37,1) AND REF(X_36,X_38)=(-1) AND (X_38>=4 OR HHV(X_7,X_38)=1),1,0);
X_43:=IF(X_41=1 OR X_42=1 OR X_40=1 AND HIGH>REF(LOW,X_38+1),1,0);
X_44:=IF(X_37<4 AND HHV(X_7,X_37)!=1 OR REF(X_41,X_37)=0,1,0);
X_45:=IF(X_3=(-1) AND REF(X_37,1)<=REF(X_38,1) AND X_44=1 AND X_10>REF(X_11,X_37+1) AND X_10>REF(X_11,X_37) AND X_10>REF(X_10,X_38),(-1),0);
X_46:=IF(X_3=(-1) AND REF(X_37,1)>REF(X_38,1) AND LLV(LOW,X_37+1)<REF(LLV(LOW,X_37+1),1),(-1),0);
X_47:=IF(X_3=(-1) AND REF(X_37,1)<=REF(X_38,1) AND (X_37>=4 OR LLV(X_7,X_37)=(-1) OR X_45=(-1)),(-1),0);
X_48:=IF(X_46=(-1) OR X_47=(-1) AND LOW<REF(HIGH,X_37+1),(-1),0);
X_49:=IF(X_43=1 AND X_48=(-1) AND HIGH>REF(HIGH,REF(X_37,1)+2),1,IF(X_43=1 AND X_48=(-1) AND LOW<REF(LOW,REF(X_38,1)+2),(-1),0));
X_50:=IF(X_49=0,X_43+X_48,X_49);
X_51:=DRAWLINE(X_50=(-1),LOW,REF(X_50,1)=(-1),REF(LOW,1),1);
X_52:=DRAWLINE(X_50=1,HIGH,REF(X_50,1)=1,REF(HIGH,1),1);
X_53:=DRAWLINE(X_50=(-1),X_52,REF(X_50,1)=(-1),REF(X_52,1),1);
X_54:=DRAWLINE(X_50=1,X_51,REF(X_50,1)=1,REF(X_51,1),1);
X_55:=(X_51+X_53)/2;
X_56:=(X_52+X_54)/2;
X_57:=(X_53-X_51)*3/4+X_51;
X_58:=X_52-(X_52-X_54)*3/4;
DRAWBAND(X_55,RGB(0,150,100),X_57,RGB(0,150,100));
DRAWBAND(X_56,RGB(185,96,9),X_58,RGB(185,96,9));
局部極點:IF(X_50=(-1),LOW,IF(X_50=1,HIGH,DRAWNULL)),CIRCLEDOT,COLORYELLOW,LINETHICK5;
壓1:IF(BETWEEN(X_55,X_56,X_58),X_55,DRAWNULL),COLOR008800;
壓2:IF(BETWEEN(X_57,X_56,X_58),X_57,DRAWNULL),COLOR008800;
過壓底:REF(CLOSE,1)<X_55 AND CLOSE>X_55 AND CLOSE<35 AND CAPITAL<6000000,NODRAW,COLORYELLOW;
過壓頂:REF(CLOSE,1)<X_57 AND CLOSE>X_57 AND CLOSE<35 AND CAPITAL<6000000,NODRAW;
支撐底:REF(CLOSE,1)<X_58 AND CLOSE>X_58 AND CLOSE<35 AND CAPITAL<6000000,NODRAW;
支撐頂:REF(CLOSE,1)<X_56 AND CLOSE>X_56 AND CLOSE<35 AND CAPITAL<6000000,NODRAW;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
X_59:=EMA(EMA(VOL,5),5);
X_60:=EMA(EMA(VOL,35),35);
X_61:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
X_62:=VOL;
X_63:=IF(CLOSE>OPEN,X_61*(HIGH-LOW),IF(CLOSE<OPEN,X_61*(HIGH-OPEN+(CLOSE-LOW)),VOL/2));
X_64:=IF(CLOSE>OPEN,X_61*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,X_61*(HIGH-LOW),VOL/2));
X_65:=VOL/(X_63-X_64);
X_66:=X_63/X_64;
X_67:=X_66/REF(X_66,1);
凈買:(X_63-X_64)/100,NODRAW;
X_68:=X_66>4;
X_69:=凈買<0;
凈買天數:BARSLAST(X_69),NODRAW,COLORMAGENTA;
STICKLINE(凈買>0,CLOSE,OPEN,3,0),COLORRED;
STICKLINE(凈買<0,CLOSE,OPEN,1.8,0),COLORGREEN;
STICKLINE(X_68,CLOSE,OPEN,2,0),COLORYELLOW;
STICKLINE(X_65>9,HIGH,OPEN,3,0),COLORWHITE;

 
好用的支撐壓力指標 通達信主圖指標 貼圖 加密
打開微信掃一掃,一鍵復制指標源碼,
輕松快捷粘貼至手機通達信APP中。

Tags:

作者:佚名

公式評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
備案號: 蘇ICP備12020055號-2 蘇公網安備 32058302001104號
聲明:本站所有信息免費,廣告收費行為均與本站無關. 侵權請聯系QQ929946094進行處理.
若本站收錄的軟件無意侵犯了貴司版權,請聯系QQ929946094進行處理,謝謝!
高级二肖中特料