股票下載網 股票軟件7395 個 ┆ 股票公式34187 個 ┆ 炒股知識3863
首 頁炒股知識股票軟件股票公式技術指標設為首頁  加入收藏  放到桌面本站分類
當前位置:股票下載網股票公式通達信公式
日期:2019-06-18 09:53:00  來源:本站整理

狗子多頭選股 通達信選股指標 源碼 貼圖

狗子多頭選股 通達信選股指標 源碼 貼圖

狗子多頭選股 通達信選股指標 源碼 貼圖


TOTAL:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
MTIME:=MOD(FROMOPEN,TOTAL);
CTIME:=IF(MTIME<0.5,TOTAL,MTIME);
NOTEXTVVOL:=IF((CURRBARSCOUNT=1 AND DYNAINFO(8)>1),(VOL*10)*(TOTAL+3)/(CTIME+3),DRAWNULL),;

VAR1A:=IF(CLOSE>=REF(CLOSE,1),VOL,0);
VAR2A:=IF(CLOSE<=REF(CLOSE,1),VOL,0);
VAR3:=SUM(VAR1A,10);
VAR4:=SUM(VAR2A,10);
VAR5:=IF(CLOSE>=MA(CLOSE,5),VOL,0);
VAR6:=IF(CLOSE<=MA(CLOSE,5),VOL,0);
VAR7:=SUM(VAR5,10);
VAR8:=SUM(VAR6,10);
VAR9:=IF(MA(CLOSE,5)>=REF(MA(CLOSE,5),1),VOL,0);
VARA:=IF(MA(CLOSE,5)<=REF(MA(CLOSE,5),1),VOL,0);
VARB:=SUM(VAR9,10);
VARC:=SUM(VARA,10);
VARD:=IF(EMA(CLOSE,10)>=REF(EMA(CLOSE,10),1),VOL,0);
VARE:=IF(EMA(CLOSE,10)<=REF(EMA(CLOSE,10),1),VOL,0);
VARF:=SUM(VARD,10);
VAR10:=SUM(VARE,10);
A1:=FORCAST(EMA(CLOSE,3),6);
A2:=FORCAST(EMA(CLOSE,5),6);
A3:=FORCAST(EMA(CLOSE,7),6);
A4:=FORCAST(EMA(CLOSE,11),6);
A5:=FORCAST(EMA(CLOSE,14),6);
B:=A1+A2+A3+A4-4*A5;
TOWERC:=EMA(B,2);
VAR1:=ABS(TOWERC)+ABS(REF(TOWERC,1))*50;
VAR2:=(3*CLOSE+2*OPEN+HIGH+LOW)/7;
A6:=FORCAST(EMA(VAR2,12),6);


主力:=VAR3+VAR7+VARB+VARF,;
散戶:=VAR4+VAR8+VARC+VAR10,;
NOTEXT主力平均:=MA(主力,2),;
NOTEXT散戶平均:=MA(散戶,2),;
{www.jjdkyu.tw}
主增率B:=(NOTEXT主力平均-REF(NOTEXT主力平均,1))/NOTEXT主力平均,;
散減率B:=(REF(NOTEXT散戶平均,1)-NOTEXT散戶平均)/NOTEXT散戶平均,;
和率A:=主增率B+散減率B,;

AA:=(CLOSE-LLV(LOW,43))/(HHV(HIGH,43)-LLV(LOW,43))*100;
能量:=SMA(AA,32,8);
BB:=IF(能量>REF(能量,1),能量-能量*1/100,能量+能量*1/100);
趨勢線:=SMA(BB,19,6);
趨勢線差:=能量-趨勢線,;
XGA:=和率A>=0.20 OR REF(和率A,1)+0.25<和率A AND 趨勢線差>3;
XGA1:=和率A>=0.20 OR REF(和率A,1)+0.25<和率A;


WY1001:=(2*CLOSE+HIGH+LOW)/4;
WY1002:=EMA(WY1001,4);
WY1003:=EMA(WY1002,4);
WY1004:=EMA(WY1003,4);
XYS0:=(WY1004-REF(WY1004,1))/REF(WY1004,1)*100;
牛線:=MA(XYS0,1);
熊線:=MA(XYS0,2);
牛熊線差:=牛線-熊線,;
XGB:=牛線>=熊線 OR CROSS(牛線,熊線);{捕撈季節}

ZLCM:=EMA(WINNER(CLOSE)*70,3);
SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
ZZLKP:=ZLCM/(ZLCM+SHCM)*100;
ZZLJJ:=EMA(ZZLKP,89);
資金強度:=ZZLKP-ZZLJJ,;
XGC:=資金強度>0;{資金流入強度}
{www.jjdkyu.tw}
{賣出:=XLPL.NOTEXT派>1 AND REF(XLPL.NOTEXT拉,1);}
K1:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
K2:=100-ABS(K1);K3:=IF(K2<90,K2,100);
K4:=(HIGH+LOW+CLOSE)/3;
K5:=(K4-MA(K4,14))/(0.015*AVEDEV(K4,14));
K6:=(K4-MA(K4,70))/(0.015*AVEDEV(K4,70));
K7:=IF(K5>=150 AND K5<200 AND K6>=150 AND K6<200,10,0);
K8:=IF(K5<=-150 AND K5>-200 AND K6<=-150 AND K6>-200,-10,K7);
K9:=IF(K6>=200 AND K5>=150,15,IF(K6<=-200 AND K5<=-150,-15,K8))+60;
K10:=(K3<100 AND K9>60);
K11:=V>SMA(V,3,1)*1.5 ;
K12:=K10 AND K11;
LC:=REF(CLOSE,1);
風險值:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100),;

XGD:=K12 OR CROSS(88,風險值) ;

前引線:="PAVE.CV",;
引導線:="PAVE.MCV",;
主導線:="PAVE.DIFF",;
主線:=ABS(主導線-前引線);

GSSS:=CROSS(前引線,引導線);
前引GS:= 主線<REF(主線,1) AND 主線<=8;

XGE1:=XGA AND XGB AND XGD!=1 ;
GS:XGE1 AND XGC AND CAPITAL<10000000 AND C<=15 AND GSSS AND 前引GS AND REF(XGE1,1)!=1;


 
狗子多頭選股 通達信選股指標 源碼 貼圖
打開微信掃一掃,一鍵復制指標源碼,
輕松快捷粘貼至手機通達信APP中。

Tags:

作者:佚名

公式評論評論內容只代表網友觀點,與本站立場無關!

   評論摘要(共 0 條,得分 0 分,平均 0 分) 查看完整評論
Copyright © 2009-2019 GPxiazai.com. All Rights Reserved .
備案號: 蘇ICP備12020055號-2 蘇公網安備 32058302001104號
聲明:本站所有信息免費,廣告收費行為均與本站無關. 侵權請聯系QQ929946094進行處理.
若本站收錄的軟件無意侵犯了貴司版權,請聯系QQ929946094進行處理,謝謝!
高级二肖中特料